HomeHome  RegisterRegister  Log in  

Share | 
 

 Endurance Series SP2 - bugs report

View previous topic View next topic Go down 
AuthorMessage
Mathieu
Visiteur


Number of posts : 13
Age : 37
Localisation : FRANCE, Dijon-Prenois
Registration date : 2011-06-07

PostSubject: Endurance Series SP2 - bugs report   Tue 3 Jan - 22:06

Hello, if i can, i start here the thread for the small bugs, troubles with using the new Endurance Series SP2 Patch


on my side i noticed textures are inverted on the right side of FLM LMS2011 JMB Racing #99 rearwing and diffuser
left side ok

right side inverted


the same LMS11 neil garner motorsport

other are ok
Back to top Go down
http://www.ffsca.org
devilracer87
Visiteur


Number of posts : 12
Age : 29
Localisation : Tauranga, New Zealand
Registration date : 2010-10-21

PostSubject: Re: Endurance Series SP2 - bugs report   Tue 10 Jan - 8:19

I'll throw in here about some of the Porsches like in the main thread (woops).

There is a problem I have noticed others have too regarding the 2011 prosche 997 skins. For me a few don't show the skin (I'll look later and say which ones) and some of the porsches (I think 2011 ones) have a really sparkly window.

As stated before I'll have a look later and post which ones cause problems.

dev

Edit:

Cars with no skins:
Flying Lizard Motorsport LM11 - Both cars are just plain blue
James Watt Automotive LMS10 - Car is plain white.

Cars with alpha channel distortion in windows (makes them sparkle??)
Larbre Competition LM11
Proton Competition LM11 & LMS11
Felbermayer Protom LMS11

Other than that the rest of the porsches are fine.

Would adding the alpha channel from the standard 997 window file fix the sparkly effect?

dev

Edit 2:
When I try to load the skins for the car with no skins it crashes Photoshop like there is a problem with the skins. Just thought I'd add that.
Back to top Go down
jasonbell58
Visiteur


Number of posts : 8
Registration date : 2011-06-29

PostSubject: Re: Endurance Series SP2 - bugs report   Wed 18 Jan - 11:05

devilracer87: I just checked my installl and I have none of the issues you mention. Perhaps you have a corrupted download? or graphics card settings issue?
Back to top Go down
devilracer87
Visiteur


Number of posts : 12
Age : 29
Localisation : Tauranga, New Zealand
Registration date : 2010-10-21

PostSubject: Re: Endurance Series SP2 - bugs report   Wed 18 Jan - 21:26

Hmm ok. I'll go download the 1.2 full and see if that works. I only got the 1.1-1.2 patch.
Back to top Go down
Sponsored content




PostSubject: Re: Endurance Series SP2 - bugs report   Today at 14:40

Back to top Go down
 
Endurance Series SP2 - bugs report
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Battle Report Imaging Tool
» Winsor & Newton Series 7
» EZT StockHatch Series 1 - Race 8: Iberian Full - Series Finale
» ML Punisher series 6
» Your Top Ten Animated series of all time.

Permissions in this forum:You cannot reply to topics in this forum
Enduracers Official Forum :: EnduRacers' Mods :: Endurance Series & Flat6 Series Mod :: Support / Help / Troubles-
Jump to: