Enduracers Modding Team, the Official Forum
 
HomeHome  RegisterRegister  Log in  

Share | 
 

 Help with the skin

Go down 
AuthorMessage
osilvab
Visiteur
avatar

Number of posts : 3
Registration date : 2018-02-06

PostSubject: Help with the skin   Tue 6 Feb - 10:36

I have been trying to make a skin for the Aston. I used the Body2GTE template.

My problem is that I havent been able to load the Windows and Windscreen files.

I create my .mas file as :
altV8Vantage.mas

that contents:

altV8Vantage.dds (body)
altV8Vantage_WINDOWS.dds
altV8Vantage_WINDSCREEN.dds

but when I load it the windows doesnt load and are the same as the car im modifying. the body loads well.

Im using gimp. and saving the flatten images as dds DXT5 with minimaps

Back to top Go down
MaD_King
EnduRacers beta test
avatar

Number of posts : 3116
Age : 44
Localisation : Toulouse (31) FRANCE
Registration date : 2006-09-27

PostSubject: Re: Help with the skin   Tue 6 Feb - 17:58

Hello, you need to remove the _ and the S in WINDOWS I think
altV8Vantage_WINDOWS.dds ==> altV8VantageWINDOW.dds
altV8Vantage_WINDSCREEN.dds ==> altV8VantageWINDSCREEN.dds
Back to top Go down
http://www.gentlemen-racers.org/
osilvab
Visiteur
avatar

Number of posts : 3
Registration date : 2018-02-06

PostSubject: Re: Help with the skin   Wed 9 May - 11:55

thanks that was the solution.

I am now working in the ESP3 Ligier, but as son as I open the file, the visual is almost full black. and anything i do in "paint here" layer is not visible. I guess some layers are not well defined in terms of modeor opacity. for instance the frame wire is normal with 70%, but other layers should have also wrong defintions and im not sure which ones.

Could someone give me a hand?

I have tried using Adobe Photoshop or Gimp and its the same
Back to top Go down
osilvab
Visiteur
avatar

Number of posts : 3
Registration date : 2018-02-06

PostSubject: Re: Help with the skin   Wed 9 May - 13:41

I've been playing around and it seems to me is the shading layer that is blocking anything under it. but I can't make it work well. It has the shadows over a white solid color instead of a transparent background. so even reducing opacity makes the white persist. I have tried changing the mode to dodge, addition, multiply, but nothing helps. maybe there is also something with the "parts" group.

Back to top Go down
Sponsored content




PostSubject: Re: Help with the skin   

Back to top Go down
 
Help with the skin
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Enduracers Official Forum :: EnduRacers' Mods :: Endurance Series & Flat6 Series Mod-
Jump to: