HomeHome  RegisterRegister  Log in  

Share | 
 

 Endurance Series SP1 - bugs report

View previous topic View next topic Go down 
Go to page : 1, 2, 3, 4, 5, 6  Next
AuthorMessage
klo-che
Admin


Number of posts : 7647
Age : 32
Localisation : France
Registration date : 2006-04-01

PostSubject: Endurance Series SP1 - bugs report   Sun 5 Dec - 15:56

Bugs, troubles, report them here please.

_________________
EnduRacers - Team Coordinator
EnduRacers - Facebook Page
Back to top Go down
http://www.enduracers.com
Pandamasque
Visiteur


Number of posts : 289
Age : 32
Registration date : 2010-03-19

PostSubject: Re: Endurance Series SP1 - bugs report   Sun 5 Dec - 16:13

- very shiny carbonfirbe parts (DX9, full gfx)
- damage: Acura (probably other LMPs too) front dive-planes hang in the air after the front deck was knocked off.
Back to top Go down
F1timmy
Visiteur


Number of posts : 5
Registration date : 2010-12-04

PostSubject: Re: Endurance Series SP1 - bugs report   Sun 5 Dec - 20:56



That happend when i watched the replay. I did not crash btw.
Back to top Go down
trbfan
Visiteur


Number of posts : 2
Registration date : 2010-12-05

PostSubject: Re: Endurance Series SP1 - bugs report   Sun 5 Dec - 21:29

I cant get any of the Porsche RS Spyder Evos to load aswell as one of the Peugeots. They all come up with an error saying the WCCARBODY texture is missing. I have used both the 1.2 to SP1 patch and the 1.2 + SP1 Full version.
Back to top Go down
lms
Visiteur


Number of posts : 122
Registration date : 2010-03-18

PostSubject: Re: Endurance Series SP1 - bugs report   Sun 5 Dec - 21:34

i skip the pace lap (with Space) then guy says "green flag gogogo" (flying start) then cars remain at pace speed (happened at Spa)
Back to top Go down
BoyWeedy
Visiteur


Number of posts : 11
Registration date : 2010-07-16

PostSubject: Re: Endurance Series SP1 - bugs report   Sun 5 Dec - 22:51

trbfan wrote:
I cant get any of the Porsche RS Spyder Evos to load aswell as one of the Peugeots. They all come up with an error saying the WCCARBODY texture is missing. I have used both the 1.2 to SP1 patch and the 1.2 + SP1 Full version.

I have same problem, and have installed in the same ways!
Back to top Go down
F1timmy
Visiteur


Number of posts : 5
Registration date : 2010-12-04

PostSubject: Re: Endurance Series SP1 - bugs report   Sun 5 Dec - 23:14

lms wrote:
i skip the pace lap (with Space) then guy says "green flag gogogo" (flying start) then cars remain at pace speed (happened at Spa)

Same at SNL 04 le mans. But after another lap it goes green again, and then they will race.
Back to top Go down
vevex
Enduracers


Number of posts : 1404
Age : 53
Localisation : Le Mans
Registration date : 2006-10-17

PostSubject: Re: Endurance Series SP1 - bugs report   Sun 5 Dec - 23:43

I have helped a friend this afternoon with the WCCARBODY texture missing.

Try to play in Quality (DXT9) in the rFactor configurator :lol4:
Back to top Go down
http://www.hethomas.com
Pandamasque
Visiteur


Number of posts : 289
Age : 32
Registration date : 2010-03-19

PostSubject: Re: Endurance Series SP1 - bugs report   Sun 5 Dec - 23:48

F1timmy wrote:
lms wrote:
i skip the pace lap (with Space) then guy says "green flag gogogo" (flying start) then cars remain at pace speed (happened at Spa)

Same at SNL 04 le mans. But after another lap it goes green again, and then they will race.
I think that's rFactor problem and has nothing to do with the mod. Whenever something goes a bit wrong during the formation lap the race just won't start properly :( RF's rolling start is massively buggy.
Back to top Go down
Troublemaker55
Visiteur


Number of posts : 5
Registration date : 2010-03-22

PostSubject: Re: Endurance Series SP1 - bugs report   Mon 6 Dec - 0:54

Is the DX issue with the Spyder Evo fixable or is it going to stay like this?
Back to top Go down
MaD_King
EnduRacers beta test


Number of posts : 3050
Age : 43
Localisation : Toulouse (31) FRANCE
Registration date : 2006-09-27

PostSubject: Re: Endurance Series SP1 - bugs report   Mon 6 Dec - 10:27

lms wrote:
i skip the pace lap (with Space) then guy says "green flag gogogo" (flying start) then cars remain at pace speed (happened at Spa)
It's a track problem, I got this issue on some laps.
Back to top Go down
http://www.gentlemen-racers.org/
lms
Visiteur


Number of posts : 122
Registration date : 2010-03-18

PostSubject: Re: Endurance Series SP1 - bugs report   Mon 6 Dec - 17:05

im running le mans series 2008 and some drivers appeared at the race who should be racing in alms (63, 64 Corvette Racing i think). opponents: ES_LM08
Back to top Go down
klo-che
Admin


Number of posts : 7647
Age : 32
Localisation : France
Registration date : 2006-04-01

PostSubject: Re: Endurance Series SP1 - bugs report   Mon 6 Dec - 18:04

lms wrote:
im running le mans series 2008 and some drivers appeared at the race who should be racing in alms (63, 64 Corvette Racing i think). opponents: ES_LM08

#63 64 vettes have always been Le Mans numbers, not ALMS (it's always #3 4).

_________________
EnduRacers - Team Coordinator
EnduRacers - Facebook Page
Back to top Go down
http://www.enduracers.com
lms
Visiteur


Number of posts : 122
Registration date : 2010-03-18

PostSubject: Re: Endurance Series SP1 - bugs report   Mon 6 Dec - 20:08

its not really a bug just a thing i noticed: diesels often get stuck behind slower cars, even on long straights (where they would have plenty of time and room to overtake) and only trying to overtake at the corner. same for p2 overtaking gt cars
Back to top Go down
MaD_King
EnduRacers beta test


Number of posts : 3050
Age : 43
Localisation : Toulouse (31) FRANCE
Registration date : 2006-09-27

PostSubject: Re: Endurance Series SP1 - bugs report   Mon 6 Dec - 20:12

lms wrote:
its not really a bug just a thing i noticed: diesels often get stuck behind slower cars, even on long straights (where they would have plenty of time and room to overtake) and only trying to overtake at the corner. same for p2 overtaking gt cars
It's a rFactor AI problem, try to increase the agressivity in the AI parameters to force them to move their ass quicker to pass :)
Back to top Go down
http://www.gentlemen-racers.org/
u-brot
Visiteur


Number of posts : 5
Registration date : 2010-12-08

PostSubject: Re: Endurance Series SP1 - bugs report   Wed 8 Dec - 8:36

hello enduracers,

first,many many thanks for this great mod and your effort!
this work is just perfekt. :bravo:

but a little little thing...
in the 997 rsr cockpitview i can not see the wiper
there is no wiper*.gmt file to modify the *.gen file and with the Body A gmt i have mistakes in the cockpit.
...can you send me a wiper gmt? :siffler:
Back to top Go down
klo-che
Admin


Number of posts : 7647
Age : 32
Localisation : France
Registration date : 2006-04-01

PostSubject: Re: Endurance Series SP1 - bugs report   Wed 8 Dec - 8:59

u-brot wrote:
hello enduracers,

first,many many thanks for this great mod and your effort!
this work is just perfekt.

but a little little thing...
in the 997 rsr cockpitview i can not see the wiper
there is no wiper*.gmt file to modify the *.gen file and with the Body A gmt i have mistakes in the cockpit.
...can you send me a wiper gmt?

And a cup of cofee too ?

There is wiper in the 997 cockpit : http://www.youtube.com/watch?v=0qIID2BJuOk

You probably have made a wrong installation. Re install the mod again, cleanly.

_________________
EnduRacers - Team Coordinator
EnduRacers - Facebook Page
Back to top Go down
http://www.enduracers.com
u-brot
Visiteur


Number of posts : 5
Registration date : 2010-12-08

PostSubject: Re: Endurance Series SP1 - bugs report   Wed 8 Dec - 10:40

eheh

ok,after a fresh rfactor and mod install i cant see a wiper in the 997 cockpit. :look:
hmm...
Back to top Go down
Pandamasque
Visiteur


Number of posts : 289
Age : 32
Registration date : 2010-03-19

PostSubject: Re: Endurance Series SP1 - bugs report   Wed 8 Dec - 16:38

Hey, this is interesting, my friend complained about the same problem. I'll check my 997 and report.
Back to top Go down
u-brot
Visiteur


Number of posts : 5
Registration date : 2010-12-08

PostSubject: Re: Endurance Series SP1 - bugs report   Wed 8 Dec - 19:18

im sure there is no wiper,the view in the Video is not the Driver-Cockpit view.
...no wiper,I swear! :chef:
Back to top Go down
klo-che
Admin


Number of posts : 7647
Age : 32
Localisation : France
Registration date : 2006-04-01

PostSubject: Re: Endurance Series SP1 - bugs report   Wed 8 Dec - 19:34

Well no wiper then.

_________________
EnduRacers - Team Coordinator
EnduRacers - Facebook Page
Back to top Go down
http://www.enduracers.com
u-brot
Visiteur


Number of posts : 5
Registration date : 2010-12-08

PostSubject: Re: Endurance Series SP1 - bugs report   Wed 8 Dec - 19:55

no no,dont get me wrong,its a realy good mod and i know the work and understand the effort.realy thx for this,this mod let me smile and this is the goal.

im a german gui and i love Porsches,i love youre Porsche,but the wiper failed and this hang me up! :lol:
Back to top Go down
NightSt@lk3r
Visiteur


Number of posts : 1203
Age : 29
Localisation : Wiltshire, UK
Registration date : 2007-02-19

PostSubject: Re: Endurance Series SP1 - bugs report   Wed 8 Dec - 20:03

Oh for christ sake, ill add 3 wipers in a patch will that make you happy?
Back to top Go down
Flaux
Visiteur


Number of posts : 162
Age : 33
Localisation : Neuss, Germany
Registration date : 2009-12-25

PostSubject: Re: Endurance Series SP1 - bugs report   Wed 8 Dec - 23:09

NightSt@lk3r wrote:
Oh for christ sake, ill add 3 wipers in a patch will that make you happy?

I lol'ed
Back to top Go down
http://www.youtube.com/user/Flaux1
Oreca LC75
Visiteur


Number of posts : 401
Registration date : 2009-08-25

PostSubject: Re: Endurance Series SP1 - bugs report   Thu 9 Dec - 2:31

Flaux wrote:
NightSt@lk3r wrote:
Oh for christ sake, ill add 3 wipers in a patch will that make you happy?

I lol'ed

we all did lol :ptdr:
Back to top Go down
Sponsored content




PostSubject: Re: Endurance Series SP1 - bugs report   Today at 17:19

Back to top Go down
 
Endurance Series SP1 - bugs report
View previous topic View next topic Back to top 
Page 1 of 6Go to page : 1, 2, 3, 4, 5, 6  Next
 Similar topics
-
» Battle Report Imaging Tool
» Winsor & Newton Series 7
» EZT StockHatch Series 1 - Race 8: Iberian Full - Series Finale
» ML Punisher series 6
» Your Top Ten Animated series of all time.

Permissions in this forum:You cannot reply to topics in this forum
Enduracers Official Forum :: EnduRacers' Mods :: Endurance Series & Flat6 Series Mod :: Support / Help / Troubles-
Jump to: