HomeHome  RegisterRegister  Log in  

Share | 
 

 Endurance Series SP1 - bugs report

View previous topic View next topic Go down 
Go to page : Previous  1, 2, 3, 4, 5, 6  Next
AuthorMessage
klo-che
Admin


Number of posts : 7647
Age : 32
Localisation : France
Registration date : 2006-04-01

PostSubject: Re: Endurance Series SP1 - bugs report   Sun 9 Jan - 12:54

Hey man people have lifes here so can you just be patient a bit. I Will send you good dds and rfm a bit later.

_________________
EnduRacers - Team Coordinator
EnduRacers - Facebook Page
Back to top Go down
http://www.enduracers.com Online
Mtommi Tam
Visiteur


Number of posts : 92
Age : 40
Localisation : Macau
Registration date : 2009-08-31

PostSubject: Re: Endurance Series SP1 - bugs report   Sun 9 Jan - 13:59

klo-che wrote:
Hey man people have lifes here so can you just be patient a bit. I Will send you good dds and rfm a bit later.

Thank you very much, :bravo:
Back to top Go down
klo-che
Admin


Number of posts : 7647
Age : 32
Localisation : France
Registration date : 2006-04-01

PostSubject: Re: Endurance Series SP1 - bugs report   Sun 9 Jan - 16:08

MP.

_________________
EnduRacers - Team Coordinator
EnduRacers - Facebook Page
Back to top Go down
http://www.enduracers.com Online
Mtommi Tam
Visiteur


Number of posts : 92
Age : 40
Localisation : Macau
Registration date : 2009-08-31

PostSubject: Re: Endurance Series SP1 - bugs report   Sun 9 Jan - 16:16

:bravo:
The problem is fix by you support,it will good and nice show in game,
Thx support :)
http://i54.tinypic.com/r7j4g6.jpg
Back to top Go down
simmo151
Visiteur


Number of posts : 1
Registration date : 2011-01-13

PostSubject: Re: Endurance Series SP1 - bugs report   Thu 13 Jan - 22:18

Hi
im having trouble getting the Spyder evo and the Acura ARX to show up in the show room, and when on track they only show a grey temp car.

any help?
Back to top Go down
Kouzuki
Visiteur


Number of posts : 2
Localisation : Japan
Registration date : 2010-06-01

PostSubject: Re: Endurance Series SP1 - bugs report   Fri 21 Jan - 17:23

The connection position by the side of the tire of the upper arm of the front of C6.R is
left-hand side
[BAR]. //forward upper armname=fl_fore_upper posbody=body negbody=fl_spindle pos= (0.477, 0.152, -1.345) neg= (0.730, 0.160, -1.345)
right-hand side
[BAR] //forward upper arm name=fr_fore_upper (used in steering lock calculation) Is specification posbody=body negbody=fr_spindle pos= (- 0.477, 0.152, -1.345) neg= (- 0.730, 0.160, -1.315)?
Back to top Go down
Pandamasque
Visiteur


Number of posts : 289
Age : 32
Registration date : 2010-03-19

PostSubject: Re: Endurance Series SP1 - bugs report   Tue 25 Jan - 18:29



Yesterday, all the Courage pipes appeared properly....
blablablablablablablabla bla
Oh yesterday, V8-s had two!

Suddenly, it's just half the pipes they used to have.
The right cylinder bank is out of puff.
It has no pipe, so suddenly.

Why the pipe fell off I don't know, she wouldn't say...
Please fix the exhausts for Courage, like yesterdaehehehey.
Back to top Go down
Pandamasque
Visiteur


Number of posts : 289
Age : 32
Registration date : 2010-03-19

PostSubject: Re: Endurance Series SP1 - bugs report   Thu 10 Feb - 15:52

Dyson Porsche Evo (07 and 08) skins have 'double' Porsche badge on the nose.
Back to top Go down
DeDios
Visiteur


Number of posts : 412
Age : 31
Localisation : Lecco, Italy
Registration date : 2010-01-12

PostSubject: Re: Endurance Series SP1 - bugs report   Fri 11 Feb - 11:46

just a stupid thing, probably thanks using special UI: when i watch replays (not in replay menu, just immediate replay "in garage") i can't leave panel for view replay in complete fullscreen. I don't know if is it clear lol is difficult to explain it. In other mods when you click "enter" you can remove the panel and you can watch replay without it.
If is it not clear, i'll do screens :)
Back to top Go down
MaD_King
EnduRacers beta test


Number of posts : 3049
Age : 43
Localisation : Toulouse (31) FRANCE
Registration date : 2006-09-27

PostSubject: Re: Endurance Series SP1 - bugs report   Fri 11 Feb - 11:49

DeDios wrote:
just a stupid thing, probably thanks using special UI: when i watch replays (not in replay menu, just immediate replay "in garage") i can't leave panel for view replay in complete fullscreen. I don't know if is it clear lol is difficult to explain it. In other mods when you click "enter" you can remove the panel and you can watch replay without it.
If is it not clear, i'll do screens :)
Yes it's a UI limitation already identified and will be fixed in the future patch.
Back to top Go down
http://www.gentlemen-racers.org/
DeDios
Visiteur


Number of posts : 412
Age : 31
Localisation : Lecco, Italy
Registration date : 2010-01-12

PostSubject: Re: Endurance Series SP1 - bugs report   Fri 11 Feb - 12:46

Nice, thanks really much! :)
Back to top Go down
DeDios
Visiteur


Number of posts : 412
Age : 31
Localisation : Lecco, Italy
Registration date : 2010-01-12

PostSubject: Re: Endurance Series SP1 - bugs report   Fri 4 Mar - 11:50

i found two little "problems" on 430:
1) Window dds problem


2) dunno what is but..looks strange, can be a mapping problem?
Back to top Go down
DeDios
Visiteur


Number of posts : 412
Age : 31
Localisation : Lecco, Italy
Registration date : 2010-01-12

PostSubject: Re: Endurance Series SP1 - bugs report   Fri 4 Mar - 13:16

Just a little consideration about GT2 cars performance (dunno if is it the same for other categories): watching laptimes in official thread here or in rFrank.com, i see GT2 cars are a bit faster compared to real cars. Yeah probably tracks are not 100% accurate but, imho are a bit faster. Is not a critic, just a personal consideration. Physics before SP1 was better at this point, cars were slower (but again imo faster than real ones).

OT finally i bought a G25 and is just great. Feeling is great, and i really like this mod a lot more! :lol4:
Back to top Go down
MaD_King
EnduRacers beta test


Number of posts : 3049
Age : 43
Localisation : Toulouse (31) FRANCE
Registration date : 2006-09-27

PostSubject: Re: Endurance Series SP1 - bugs report   Sat 5 Mar - 8:13

DeDios wrote:
Just a little consideration about GT2 cars performance (dunno if is it the same for other categories): watching laptimes in official thread here or in rFrank.com, i see GT2 cars are a bit faster compared to real cars. Yeah probably tracks are not 100% accurate but, imho are a bit faster. Is not a critic, just a personal consideration. Physics before SP1 was better at this point, cars were slower (but again imo faster than real ones).

OT finally i bought a G25 and is just great. Feeling is great, and i really like this mod a lot more! :lol4:
Virtual driver are at final always quicker than real, because they take more risk on virtual track over the curbs mainly. The don't risk they life in their harmchair :) :)

It's possible the GT2 are a little bit faster than real, I think they are more "easy" to drive than the GT1 in the mod in comparison, less power, so better to be fast at the limit and in acceleration.


Last edited by MaD_King on Sat 5 Mar - 20:49; edited 1 time in total
Back to top Go down
http://www.gentlemen-racers.org/
DeDios
Visiteur


Number of posts : 412
Age : 31
Localisation : Lecco, Italy
Registration date : 2010-01-12

PostSubject: Re: Endurance Series SP1 - bugs report   Sat 5 Mar - 11:33

thanks for reply mate ;)
Back to top Go down
Alex Koda
Visiteur


Number of posts : 132
Age : 47
Localisation : Lisbon, Portugal
Registration date : 2010-05-11

PostSubject: Re: Endurance Series SP1 - bugs report   Sat 5 Mar - 12:15

DeDios wrote:
i found two little "problems" on 430:
1) Window dds problem



Hi DeDios,
Its the window alpha channel (as ferrari written on it) easy fix :salut:
Back to top Go down
http://kodafactory.blogspot.com/
DeDios
Visiteur


Number of posts : 412
Age : 31
Localisation : Lecco, Italy
Registration date : 2010-01-12

PostSubject: Re: Endurance Series SP1 - bugs report   Sat 5 Mar - 12:47

Hi Alex! yes is really simple to fix :lol4: :salut:
Back to top Go down
Pandamasque
Visiteur


Number of posts : 289
Age : 32
Registration date : 2010-03-19

PostSubject: Re: Endurance Series SP1 - bugs report   Sat 5 Mar - 14:48

It's F430GT2_WINDOWS_SPEC.dds
Back to top Go down
klo-che
Admin


Number of posts : 7647
Age : 32
Localisation : France
Registration date : 2006-04-01

PostSubject: Re: Endurance Series SP1 - bugs report   Tue 8 Mar - 18:21

this is corrected and included in the upcoming patch.

_________________
EnduRacers - Team Coordinator
EnduRacers - Facebook Page
Back to top Go down
http://www.enduracers.com Online
DeDios
Visiteur


Number of posts : 412
Age : 31
Localisation : Lecco, Italy
Registration date : 2010-01-12

PostSubject: Re: Endurance Series SP1 - bugs report   Tue 8 Mar - 19:56

great, thanks :lol4:
Back to top Go down
Charlie
Visiteur


Number of posts : 3
Registration date : 2011-03-09

PostSubject: Re: Endurance Series SP1 - bugs report   Wed 9 Mar - 17:17

This problem has been raised by some others, but I have not seen a response for how to fix it. I installed the full install with SP1 (1.2GB download) in C:/program files/rFactor. The Mod loads, and I have no problems with most of the cars. They appear properly in the showroom and on the track and I am able to drive them - offline and online.

However, the 07/08 Peugeots load in the showromm fine, but appear as gray temporary cars on the track, and only after I receive the following error message when I try to go to the track and race:

Error loading texture RSSPYDERREVO_LIGHTGLOW for material LIGHTARES_R_908_0708

The Porsche Spyderr EVOs will not appear in the showroom. I receive several messages about various textures being missing, including WCCARBODY. I believe someone suggested editing the rFactor config file to make sure it specifies DX9.

However, this sounds like a bigger problem. My video card is an nVidia 8800 GTX card. I have not had this problem with other MODs. I am beginning to think I should uninstall rFactor and start over, but before I do that I thought I would check here first to see if there is another solution.

Thanks for any assistance, and thanks for this Mod. I love the GT1 Corvette which I have been able to dirve without any problems.
Back to top Go down
Pandamasque
Visiteur


Number of posts : 289
Age : 32
Registration date : 2010-03-19

PostSubject: Re: Endurance Series SP1 - bugs report   Wed 9 Mar - 17:41

Why do you edit the cfg file? Why not just launch rF Config.exe and select DX9 there. The RS-Spyder problem only occurs when running with DX7 as far as I've heard. 8800 GTX should run DX9 with no problems.
Please report if that helps or not.
Back to top Go down
Charlie
Visiteur


Number of posts : 3
Registration date : 2011-03-09

PostSubject: Re: Endurance Series SP1 - bugs report   Wed 9 Mar - 20:07

I have not edited the config file. Someone suggested that the config file may have the relevant setting as "automatic" instead of "DX9," and that setting could be changed to "DX9." But I have not done anything to the config file.

I will try your suggestion first, and report the results. It will be later tonight after work.
Back to top Go down
Charlie
Visiteur


Number of posts : 3
Registration date : 2011-03-09

PostSubject: Re: Endurance Series SP1 - bugs report   Thu 10 Mar - 3:45

OK, just got home and started the rFactor config.exe file. It did show DX7, so I changed it to DX9, and everything seems to be working now. All cars load in the showroom and on the track. Thanks for your help.
Back to top Go down
Pandamasque
Visiteur


Number of posts : 289
Age : 32
Registration date : 2010-03-19

PostSubject: Re: Endurance Series SP1 - bugs report   Wed 16 Mar - 22:45


Not sure if this was reported before. Some suits are very pale, no matter what you do with the texture. Black looks like pale grey, yellow turns beige etc.
I found this problem with Ferrari, Aston and Panoz.

This is at DX9 with gfx on full, WinXP, GTX260.
Back to top Go down
Sponsored content




PostSubject: Re: Endurance Series SP1 - bugs report   Today at 14:42

Back to top Go down
 
Endurance Series SP1 - bugs report
View previous topic View next topic Back to top 
Page 5 of 6Go to page : Previous  1, 2, 3, 4, 5, 6  Next
 Similar topics
-
» Battle Report Imaging Tool
» Winsor & Newton Series 7
» EZT StockHatch Series 1 - Race 8: Iberian Full - Series Finale
» ML Punisher series 6
» Your Top Ten Animated series of all time.

Permissions in this forum:You cannot reply to topics in this forum
Enduracers Official Forum :: EnduRacers' Mods :: Endurance Series & Flat6 Series Mod :: Support / Help / Troubles-
Jump to: