HomeHome  RegisterRegister  Log in  

Share | 
 

 Lighting problems

View previous topic View next topic Go down 
AuthorMessage
Gigaset
Visiteur


Number of posts : 7
Registration date : 2010-12-18

PostSubject: Lighting problems   Sat 18 Dec - 2:36

I downloaded and installed the full mod service pack v1.2 and 1.1 but when I do night racing cars are all white.
Does anyone know how to fix this?

Some prints of the problem:


http://img708.imageshack.us/img708/2006/grab000l.jpg

http://img442.imageshack.us/img442/1412/grab001r.jpg

http://img33.imageshack.us/img33/8550/grab003f.jpg

http://img828.imageshack.us/img828/5576/grab002u.jpg

Thanks
Back to top Go down
MaD_King
EnduRacers beta test


Number of posts : 3049
Age : 43
Localisation : Toulouse (31) FRANCE
Registration date : 2006-09-27

PostSubject: Re: Lighting problems   Sat 18 Dec - 10:11

Do you launch rFactor with by default the ES selected (you must)? And what is you active DirectX selected ? (DX7, DX8 or DX9 ?)
Back to top Go down
http://www.gentlemen-racers.org/
Gigaset
Visiteur


Number of posts : 7
Registration date : 2010-12-18

PostSubject: Re: Lighting problems   Sat 18 Dec - 18:06

I tested with all (DX7, Dx8 and DX9)
Back to top Go down
MaD_King
EnduRacers beta test


Number of posts : 3049
Age : 43
Localisation : Toulouse (31) FRANCE
Registration date : 2006-09-27

PostSubject: Re: Lighting problems   Sat 18 Dec - 18:29

Gigaset wrote:
I tested with all (DX7, Dx8 and DX9)
And you start rFactor with the ES already selected ?
Back to top Go down
http://www.gentlemen-racers.org/
Gigaset
Visiteur


Number of posts : 7
Registration date : 2010-12-18

PostSubject: Re: Lighting problems   Sun 19 Dec - 3:57

yes
Back to top Go down
Gigaset
Visiteur


Number of posts : 7
Registration date : 2010-12-18

PostSubject: Re: Lighting problems   Sun 19 Dec - 4:00

I even did a fresh install of rfactor mod only for the ES.
And still not resolved.
Back to top Go down
NightSt@lk3r
Visiteur


Number of posts : 1203
Age : 29
Localisation : Wiltshire, UK
Registration date : 2007-02-19

PostSubject: Re: Lighting problems   Sun 19 Dec - 14:18

Update your graphics card drivers
Back to top Go down
Gigaset
Visiteur


Number of posts : 7
Registration date : 2010-12-18

PostSubject: Re: Lighting problems   Sun 19 Dec - 16:26

I already have the latest update for my board nvidia 260.99
Back to top Go down
JackH79
Visiteur


Number of posts : 11
Registration date : 2010-10-16

PostSubject: Re: Lighting problems   Tue 21 Dec - 6:50

Judging by your screens, you're running at a pretty low video setup. I'm guessing that you may have a pretty old video card that can't handle some of the new shaders.
260.99 is the version of your driver and not the product description of your card. Have a look in your 'Device Manager' and see what's listed there under 'Display Adapter'. Without that information it's pretty hard to say what may be wrong.
Back to top Go down
Gigaset
Visiteur


Number of posts : 7
Registration date : 2010-12-18

PostSubject: Re: Lighting problems   Fri 24 Dec - 0:53

I have a GeForce 7950 GT 512mb and I have several other mods installed and no problem with this is
Back to top Go down
MaD_King
EnduRacers beta test


Number of posts : 3049
Age : 43
Localisation : Toulouse (31) FRANCE
Registration date : 2006-09-27

PostSubject: Re: Lighting problems   Fri 24 Dec - 9:57

Gigaset wrote:
I have a GeForce 7950 GT 512mb and I have several other mods installed and no problem with this is
Could you try the Supra mod to check if this mod work OK or same?
http://www.rfactorcentral.com/detail.cfm?ID=Toyota%20Supra%20MKIV
Back to top Go down
http://www.gentlemen-racers.org/
Gigaset
Visiteur


Number of posts : 7
Registration date : 2010-12-18

PostSubject: Re: Lighting problems   Sat 25 Dec - 5:30

Supra and tested the mod is ok.
Some screens

http://img34.imageshack.us/img34/2796/grab002j.jpg

http://img266.imageshack.us/img266/973/grab003c.jpg

http://img814.imageshack.us/img814/314/grab004.jpg

http://img94.imageshack.us/img94/8897/grab005m.jpg

http://img839.imageshack.us/img839/2687/grab006z.jpg


The problem and the ES mod because not all cars are white and look at the Panoz Corvette are normal LMP1 are normal at the start but where lighting has become white again.

http://img809.imageshack.us/img809/7476/grab000bw.jpg

http://img651.imageshack.us/img651/5857/grab023o.jpg

http://img190.imageshack.us/img190/7767/grab024g.jpg

http://img529.imageshack.us/img529/8240/grab025z.jpg

http://img543.imageshack.us/img543/5010/grab026.jpg

http://img574.imageshack.us/img574/3913/grab027.jpg

http://img810.imageshack.us/img810/410/grab028.jpg

Back to top Go down
lms
Visiteur


Number of posts : 122
Registration date : 2010-03-18

PostSubject: Re: Lighting problems   Wed 29 Dec - 16:04

interesting. i have the same problem, but only when i race at morning/sunset/night, but as rf doesnt have dynamic day-night cycle there is no reason for me to race in these periods of the day so...
Back to top Go down
klo-che
Admin


Number of posts : 7647
Age : 32
Localisation : France
Registration date : 2006-04-01

PostSubject: Re: Lighting problems   Wed 29 Dec - 16:27

rF does have dynamic day/night ! It's GTR2 that does not.

_________________
EnduRacers - Team Coordinator
EnduRacers - Facebook Page
Back to top Go down
http://www.enduracers.com
mastpalermo
Visiteur


Number of posts : 24
Age : 33
Localisation : Palermo
Registration date : 2010-02-23

PostSubject: Re: Lighting problems   Thu 30 Dec - 21:51

Gigaset you have Win7?

If you response is yes, click on file compatibility and erase the file!
Back to top Go down
Sponsored content




PostSubject: Re: Lighting problems   Today at 18:56

Back to top Go down
 
Lighting problems
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» DARKSEID BAF Problems...
» lighting effect
» Photobucket Problems
» AA problems
» Problems with Houdini

Permissions in this forum:You cannot reply to topics in this forum
Enduracers Official Forum :: EnduRacers' Mods :: Endurance Series & Flat6 Series Mod :: Support / Help / Troubles-
Jump to: