HomeHome  RegisterRegister  Log in  

Share | 
 

 Sound issue

View previous topic View next topic Go down 
AuthorMessage
Walstib
Visiteur


Number of posts : 2
Registration date : 2011-01-11

PostSubject: Sound issue   Tue 11 Jan - 2:51

THis is a great mod, but I am having sound problem. I cannot hear skids or tire scrubbing. I am driving the 'rs spyder' and have sound effects at 100 in game, have the folders structure \sounds\ Secondary. I have moved the \sounds\Secondary to \sounds\EnduranceSeries\Secondary and that did not affect my problem. I made adjustment in my .plr file doubling the scrubbing and skidding values to no avail as well. I moved the skid.wav file into the vehicle sound and added _int suffix and then prefix to no avail as well. I do not know what to do to correct the problem.

Please advise - thanks

Thanks again for a great mod, but it would be nice to hear my tires break loose :-)
Back to top Go down
MaD_King
EnduRacers beta test


Number of posts : 3049
Age : 43
Localisation : Toulouse (31) FRANCE
Registration date : 2006-09-27

PostSubject: Re: Sound issue   Tue 11 Jan - 9:54

It's not an Issue, it's volunteer, in real you don't hear the sound of your tire in car (sometimes when you loose the car, not when you are on the grip limit).
Try the R10 for exemple and you will notice the sounds are here. But on the petrol cars the engine cover the tire sounds.
Back to top Go down
http://www.gentlemen-racers.org/
Walstib
Visiteur


Number of posts : 2
Registration date : 2011-01-11

PostSubject: Thanks   Wed 12 Jan - 0:59

OK - thanks for the response and thanks again for a great mod!!!
Back to top Go down
rer8
Visiteur


Number of posts : 2
Registration date : 2010-12-12

PostSubject: Re: Sound issue   Fri 21 Oct - 6:10

I first downloaded this mod within a few days of its original release. Recently, it was necessary for me to reinstall rFactor, and of course all of my favorite mods and tracks. The Endurance Series mod is one of three mods I routinly drive, (more than any other). I have the mod up and running, but I have no engine sounds for the Lola DBR1, Audi R15 TDI, Aston Martin, or the Signature Plus.

I downloaded the primary files and the SP1 SP1.2 updates. I ran the initial install and the updates in the order that I thought was correct. I have previously had every thing working beautifully. So, I must have missed something, or made and error in the install. Could someone tell me what I have done wrong.

This is a mod that is superior to anything that I have seen during my years of driving race sims. Thank you for a fantastic mod and the untold effort and genius that made this mod available to the rFactor community.

Randy

Back to top Go down
klo-che
Admin


Number of posts : 7647
Age : 32
Localisation : France
Registration date : 2006-04-01

PostSubject: Re: Sound issue   Fri 21 Oct - 8:27

These cars are not part of our mod. Car included in our mod can be found here :

http://www.enduracers.com/es.html
http://www.enduracers.com/downloads_es.html

_________________
EnduRacers - Team Coordinator
EnduRacers - Facebook Page
Back to top Go down
http://www.enduracers.com Online
rer8
Visiteur


Number of posts : 2
Registration date : 2010-12-12

PostSubject: Re: Sound issue   Fri 21 Oct - 13:07

klo-che wrote:
These cars are not part of our mod. Car included in our mod can be found here :

http://www.enduracers.com/es.html
http://www.enduracers.com/downloads_es.html

Thank you. I will remove them now.

Randy
Back to top Go down
Sponsored content




PostSubject: Re: Sound issue   Today at 14:41

Back to top Go down
 
Sound issue
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Nevada Skies sound issue
» Random full system freeze + loud BZZZZZZZZZZZZZZT sound
» Full-screen Issue!
» Tutle Beach Earforce DX 11 Mic Distortion
» Tritton Warhead 7.1 Wireless Headset - first entirely wireless surround sound headset

Permissions in this forum:You cannot reply to topics in this forum
Enduracers Official Forum :: EnduRacers' Mods :: Endurance Series & Flat6 Series Mod :: Support / Help / Troubles-
Jump to: